Entry point not found


when I start Delphi after installation of Fast-Report-VCL for Delphi11 Alexandria, I get an error (error messagin german, I try to translate):

Entry point "@Frxsvghelpers@Finalization$qqrv" not found in DLL "C:\Program Files(x86)\Fastreports\LobD28\dclfrxe28.bpl"

During installation there are no questions ti uninstall the build-in version or some other Fast-Report-Versions.

On the same PC I have an older installation of Delphi 2010 - maybe that is the reason for the error?

Thanks for any hint to solve my problem



  • ... i didn't find an edit, so I comment my own post with some additional information:

    I installed Fast-Report VCL from Fast-Report-Dowload after buying a subscription, not with "GetIt".

    Versions: Delphi 11 Professional, Fast-Report-VCL 2021.3.0 (stable)

  • ... tried recompile as administrator for 32bit and 64bit - doesn't solve the problem

  • gpigpi Volnovakha, Ukraine

    Try to use FR VCL 2021.3.1

  • Hi,

    that makes no difference, same error

  • after uninstall and new install without choosing an other directory (installed in default-dir) I get an other message:

    Translated: Package could not be loaded, %1 is not a valid Win32-application".

    This happens for TeeChart and IBX

  • gpigpi Volnovakha, Ukraine

    Press Nein button

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.