Class TFrxreport not found after using GetIt manager with C++ Builder

Yesterday everything worked perfect. Then Windows did an update Jan 9th. I run C++ Builder 11 Version 28.0.45591.0253 (also says version 11.1.5 at startup). When I start C++ Builder I get a popup "Class TfrxReport not found". The GetIt manager says it is installed. I uninstalled the last Windows update. Didn't help. I uninstalled FastReports (Ver 2022.2.7). It complained the Uninstall.exe was missing, I copied it from my laptop and was able to uninstall and reinstall. I still get the error at startup. I also tried taking the entire \Program files (x86)\Fastreports folder and all subfolders from my laptop and copied to my desktop but nothing helps.

I'm not sure what to try next. Suggestions please!

Doug

Comments

  • gpigpi Volnovakha, Ukraine

    Try to uninstall FR (find and remove FR's GetIt entries from registry) and install it again

Leave a Comment

Rich Text Editor. To edit a paragraph's style, hit tab to get to the paragraph menu. From there you will be able to pick one style. Nothing defaults to paragraph. An inline formatting menu will show up when you select text. Hit tab to get into that menu. Some elements, such as rich link embeds, images, loading indicators, and error messages may get inserted into the editor. You may navigate to these using the arrow keys inside of the editor and delete them with the delete or backspace key.